<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Veteran’s Peace Medal ceremony brings back memories | The Greybull Standard</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.greybullstandard.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.greybullstandard.com/wp-content/uploads/2017/04/03-30-2017_OwensWarMedal_DSC_2833.jpg" /><meta name="author" content="David Peck">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Greybull Standard &raquo; Feed" href="http://www.greybullstandard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Greybull Standard &raquo; Comments Feed" href="http://www.greybullstandard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Greybull Standard &raquo; Veteran’s Peace Medal ceremony brings back memories Comments Feed" href="http://www.greybullstandard.com/2017/04/06/veterans-peace-medal-ceremony-brings-back-memories/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.greybullstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='arevico_scsfbcss-css'  href='http://www.greybullstandard.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='http://www.greybullstandard.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.greybullstandard.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.greybullstandard.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.greybullstandard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lb_l_ret = {"width":"400","height":"255","delay":"2000","coc":"1","fb_id":"greybull.news","cooc":"0","display_on_post":"1","display_on_homepage":"1","show_once":"7","min":"0","performance":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/launch/launch.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.greybullstandard.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.greybullstandard.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.7","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=4.6.4'></script>
<link rel='https://api.w.org/' href='http://www.greybullstandard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.greybullstandard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.greybullstandard.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hospital responds to public concerns' href='http://www.greybullstandard.com/2017/04/06/4835/' />
<link rel='next' title='Diamond in the rough' href='http://www.greybullstandard.com/2017/04/06/diamond-in-the-rough/' />
<meta name="generator" content="WordPress 4.6.4" />
<link rel="canonical" href="http://www.greybullstandard.com/2017/04/06/veterans-peace-medal-ceremony-brings-back-memories/" />
<link rel='shortlink' href='http://www.greybullstandard.com/?p=4838' />
<link rel="alternate" type="application/json+oembed" href="http://www.greybullstandard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.greybullstandard.com%2F2017%2F04%2F06%2Fveterans-peace-medal-ceremony-brings-back-memories%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.greybullstandard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.greybullstandard.com%2F2017%2F04%2F06%2Fveterans-peace-medal-ceremony-brings-back-memories%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.greybullstandard.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-91513800-1', 'auto');
    ga('send', 'pageview');
</script>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.greybullstandard.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/www.greybullstandard.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.post header .td-post-author-name,
    .post header .td-post-author-name a {
        text-transform:capitalize;
	
    }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Greybull Standard"/>
  <meta property="og:title" content="Veteran’s Peace Medal ceremony brings back memories"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="In a moving ceremony on March 27 that brought back many memories for those involved, late former area resident Aaron Owen was honored posthumously with the Ambassador for Peace Medal from the Republic of Korea for his participation in the Korean War in the early 1950s.

The medal was presented to"/>
  <meta property="og:image" content="http://www.greybullstandard.com/wp-content/uploads/2017/04/03-30-2017_OwensWarMedal_DSC_2833.jpg"/>
  <meta property="article:published_time" content="2017-04-06T10:59:33+00:00"/>
  <meta property="article:modified_time" content="2017-04-06T10:59:33+00:00" />
  <meta property="og:updated_time" content="2017-04-06T10:59:33+00:00" />
  <meta property="article:section" content="Community"/>
  <meta property="article:section" content="Featured"/>
  <meta property="article:section" content="News"/>
  <meta property="article:publisher" content="https://www.facebook.com/greybull.news"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Veteran’s Peace Medal ceremony brings back memories"/>
  <meta itemprop="description" content="In a moving ceremony on March 27 that brought back many memories for those involved, late former area resident Aaron Owen was honored posthumously with the Ambassador for Peace Medal from the Republic of Korea for his participation in the Korean War in the early 1950s.

The medal was presented to"/>
  <meta itemprop="image" content="http://www.greybullstandard.com/wp-content/uploads/2017/04/03-30-2017_OwensWarMedal_DSC_2833.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Veteran’s Peace Medal ceremony brings back memories"/>
  <meta name="twitter:url" content="http://www.greybullstandard.com/2017/04/06/veterans-peace-medal-ceremony-brings-back-memories/"/>
  <meta name="twitter:description" content="In a moving ceremony on March 27 that brought back many memories for those involved, late former area resident Aaron Owen was honored posthumously with the Ambassador for Peace Medal from the Republic of Korea for his participation in the Korean War in the early 1950s.

The medal was presented to"/>
  <meta name="twitter:image" content="http://www.greybullstandard.com/wp-content/uploads/2017/04/03-30-2017_OwensWarMedal_DSC_2833.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->

<script src='//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.7'></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9646503549721134",
    enable_page_level_ads: true
  });
</script>
</head>

<body class="single single-post postid-4838 single-format-standard veterans-peace-medal-ceremony-brings-back-memories wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/greybull.news" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-greybull-standard-container"><ul id="menu-greybull-standard" class="td-mobile-main-menu"><li id="menu-item-4663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-4663"><a href="http://www.greybullstandard.com/category/news/">News</a></li>
<li id="menu-item-4672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4672"><a href="http://www.greybullstandard.com/category/people/">People</a></li>
<li id="menu-item-4673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4673"><a href="http://www.greybullstandard.com/category/sports/">Sports</a></li>
<li id="menu-item-4669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4669"><a href="http://www.greybullstandard.com/category/opinion/">Opinions</a></li>
<li id="menu-item-4668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4668"><a href="http://www.greybullstandard.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-4710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4710"><a href="http://greybullstandard.wy.newsmemory.com">E-Edition</a></li>
<li id="menu-item-4682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4682"><a href="http://www.greybullstandard.com/contact-us-2/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.greybullstandard.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/greybull.news" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons snow-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">36.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Greybull, WY</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, April 9, 2017
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://www.greybullstandard.com/">
				<img src="http://www.greybullstandard.com/wp-content/uploads/2017/01/GSwebbannerFINAL1.jpg" alt=""/>
				<span class="td-visual-hidden">The Greybull Standard</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.greybullstandard.com/">
            <img src="http://www.greybullstandard.com/wp-content/uploads/2017/01/GSwebbannerFINAL1.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-greybull-standard-container"><ul id="menu-greybull-standard-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-4663"><a href="http://www.greybullstandard.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4672"><a href="http://www.greybullstandard.com/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4673"><a href="http://www.greybullstandard.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4669"><a href="http://www.greybullstandard.com/category/opinion/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4668"><a href="http://www.greybullstandard.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4710"><a href="http://greybullstandard.wy.newsmemory.com">E-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4682"><a href="http://www.greybullstandard.com/contact-us-2/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.greybullstandard.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.greybullstandard.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.greybullstandard.com/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Community" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.greybullstandard.com/category/news/community-news/">
                                  <span itemprop="name">Community</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Veteran’s Peace Medal ceremony brings back memories</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-4838" class="post-4838 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-featured category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.greybullstandard.com/category/news/">News</a></li><li class="entry-category"><a  href="http://www.greybullstandard.com/category/news/community-news/">Community</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Veteran’s Peace Medal ceremony brings back memories</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.greybullstandard.com/author/david/">David Peck</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-06T10:59:33+00:00" >April 6, 2017</time></span>                    <div class="td-post-comments"><a href="http://www.greybullstandard.com/2017/04/06/veterans-peace-medal-ceremony-brings-back-memories/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.greybullstandard.com%2F2017%2F04%2F06%2Fveterans-peace-medal-ceremony-brings-back-memories%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Veteran%E2%80%99s+Peace+Medal+ceremony+brings+back+memories&url=http%3A%2F%2Fwww.greybullstandard.com%2F2017%2F04%2F06%2Fveterans-peace-medal-ceremony-brings-back-memories%2F&via=The+Greybull+Standard"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.greybullstandard.com/2017/04/06/veterans-peace-medal-ceremony-brings-back-memories/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.greybullstandard.com/2017/04/06/veterans-peace-medal-ceremony-brings-back-memories/&amp;media=http://www.greybullstandard.com/wp-content/uploads/2017/04/03-30-2017_OwensWarMedal_DSC_2833.jpg&description=Veteran%E2%80%99s+Peace+Medal+ceremony+brings+back+memories" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Veteran%E2%80%99s+Peace+Medal+ceremony+brings+back+memories%20-%20http%3A%2F%2Fwww.greybullstandard.com%2F2017%2F04%2F06%2Fveterans-peace-medal-ceremony-brings-back-memories%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="463" class="entry-thumb" src="http://www.greybullstandard.com/wp-content/uploads/2017/04/03-30-2017_OwensWarMedal_DSC_2833-696x463.jpg" srcset="http://www.greybullstandard.com/wp-content/uploads/2017/04/03-30-2017_OwensWarMedal_DSC_2833-696x463.jpg 696w, http://www.greybullstandard.com/wp-content/uploads/2017/04/03-30-2017_OwensWarMedal_DSC_2833-300x199.jpg 300w, http://www.greybullstandard.com/wp-content/uploads/2017/04/03-30-2017_OwensWarMedal_DSC_2833-768x511.jpg 768w, http://www.greybullstandard.com/wp-content/uploads/2017/04/03-30-2017_OwensWarMedal_DSC_2833-1024x681.jpg 1024w, http://www.greybullstandard.com/wp-content/uploads/2017/04/03-30-2017_OwensWarMedal_DSC_2833-1068x710.jpg 1068w, http://www.greybullstandard.com/wp-content/uploads/2017/04/03-30-2017_OwensWarMedal_DSC_2833-632x420.jpg 632w, http://www.greybullstandard.com/wp-content/uploads/2017/04/03-30-2017_OwensWarMedal_DSC_2833.jpg 1140w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="03-30-2017_OwensWarMedal_DSC_2833"/><figcaption class="wp-caption-text">American Legion Post 32 Commander Paul Linse presents Marjorie Owen with the Republic of Korea Ambassador for Peace Medal during a ceremony on March 27 in Lovell as daughter Madeline Kraft of Greybull looks on.

Photo by David Peck</figcaption></figure></div>
        <div id="fb-root"></div>
<p>In a moving ceremony on March 27 that brought back many memories for those involved, late former area resident Aaron Owen was honored posthumously with the Ambassador for Peace Medal from the Republic of Korea for his participation in the Korean War in the early 1950s.</p>
<p>The medal was presented to Owen’s widow, Marjorie, at the multi-purpose room of the New Horizons Care Center in Lovell by Paul Linse, Commander of American Legion Post 32 in Greybull.</p>
<p>According to Aaron and Marjorie Owen’s daughter, Madeline Kraft of Greybull, Aaron grew up in Anton, Texas, and attempted to join the military when he was 10. He was, of course, rejected, but he eventually made his way west to Cody and worked with the Civilian Conservation Corps.</p>
<p>He married Marjorie Godfrey of Cowley and enlisted in the Army. He fought in World War II in the Pacific Theater. He spent nearly all of the war away from home.</p>
<p>“I didn’t see him until I was 6,” Kraft said.</p>
<p>Kraft recalled that her father went to work for Pure Oil in Worland and was working there when, as a member of the Wyoming Army National Guard, he was called to active duty in the Korean War.</p>
<p>“We moved to Ten Sleep to live with the grandparents (Ernest and Jessie Godfrey),” Kraft said.</p>
<p>After Aaron’s discharge from the Army, the family moved to Cowley and Aaron and Marjorie added a son, Tim, to the family. Aaron worked for Claude Lewis on a ranch near Warren, Mont., and after experiencing problems with his heart moved to Lewistown, Mont., and on north to Lloyd, Mont., working for a ranch near the Bears Paw Mountains.</p>
<p>He eventually returned to Cowley and died in 1975 at age 57. Marjorie went to nursing school and worked as a nurse’s aid for many years, mostly at the Wyoming Retirement Center in Basin, sister Peggy Rasmussen said. She also worked for her son Tim in Texas, cooking for his company in the oil fields. After living in Basin for several years she entered the New Horizons Care Center in Lovell about 10 years ago, Rasmussen said.</p>
<p>Linse said he received the medal from Republic of Korea (South Korea) Consul General Shin Chae-Hyun on behalf of Aaron Owen on March 22 in Lander and brought it to Lovell to present it to Marjorie at the care center. Also in attendance were both children — Madeline Kraft and Tim Owen — as well as Tim’s children Aubrey Owen of Basin and Deaun Tigner of Manderson and Marjorie’s sister Peggy Rasmussen of Cowley and her son-in-law Don Minchow of Cowley. Linse also presented Madeline Kraft a special service coin from Gov. Matt Mead.</p>
<p>The Republic of Korea has presented Ambassador for Peace Medals to Korean War Veterans across the country, including many in Wyoming and several from Big Horn County. Linse said the medal is given by the government and the people of South Korea to express their gratitude for the service and sacrifice of the American servicemen and women during the war.</p>
<p>“The Korean people and the Korean government have expressed profound gratitude for American veterans,” Linse said in his remarks. “No longer is this the forgotten war. That means a lot to them. They have bestowed the Ambassador for Peace Medal to all Korean veterans.”</p>
<p>Linse read a proclamation from Shin Chae-Hyun that included the words: “It is a great honor and pleasure to express the everlasting gratitude of the Republic of Korea and our people for the service you and your countrymen have performed in restoring and preserving our freedom and democracy. We cherish in our hearts the memory of your boundless sacrifices in helping us reestablish our Free Nation.”</p>
<p>Each Korean War veteran is proclaimed an Ambassador of Peace, according to the Republic of Korea proclamation, which finishes “Let each of us reaffirm our mutual respect and friendship that they may endure for generations to come.”</p>
<p>Consul General Shin was accompanied by Gov. Mead at last week’s ceremony in Lander, Linse noted.</p>
<p>Lovell native and longtime Greybull resident Bill Shumway, who now lives at the care center in Lovell, served with Aaron Owen in Korea, both as members of the 300th Armored Field Artillery Battalion, assigned to Service Battery.</p>
<p>“He was our mess sergeant, and a dang good one,” Shumway said. “You’d come back from being out in the field and he’d have some biscuits with butter and jelly waiting for you. He also made good cinnamon rolls. He was known over there for his cooking. The officers had him cook their meals for them.”</p>
<p>One of Shumway’s favorite stories is about Owen serving up a meal to the officers but demanding that they remove their hats before eating, saying, “If you’re going to be in my mess hall you’ll take your caps off.”</p>
<p>“You had to be nice to him if you wanted to eat,” Shumway said. “We called him Hawkeye, because you couldn’t get into his mess without him knowing it.”</p>
<p>Another time Shumway was on a run to collect the brass shell casings from Army howitzers and Owen wanted to see the big guns fire from behind them so he could follow the path of the shells. Owen collected a load of casings and was waiting for Owen, who soon arrived and said, “Let’s get out of here.” The Americans started receiving “incoming mail” from the enemy, Shumway said, and he and Owen moved the truck just in time.</p>
<p>“Where I was parked, a shell hit there,” he said.</p>
<p>Shumway has also received the Ambassador for Peace Medal.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.greybullstandard.com%2F2017%2F04%2F06%2Fveterans-peace-medal-ceremony-brings-back-memories%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Veteran%E2%80%99s+Peace+Medal+ceremony+brings+back+memories&url=http%3A%2F%2Fwww.greybullstandard.com%2F2017%2F04%2F06%2Fveterans-peace-medal-ceremony-brings-back-memories%2F&via=The+Greybull+Standard"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.greybullstandard.com/2017/04/06/veterans-peace-medal-ceremony-brings-back-memories/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.greybullstandard.com/2017/04/06/veterans-peace-medal-ceremony-brings-back-memories/&amp;media=http://www.greybullstandard.com/wp-content/uploads/2017/04/03-30-2017_OwensWarMedal_DSC_2833.jpg&description=Veteran%E2%80%99s+Peace+Medal+ceremony+brings+back+memories" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Veteran%E2%80%99s+Peace+Medal+ceremony+brings+back+memories%20-%20http%3A%2F%2Fwww.greybullstandard.com%2F2017%2F04%2F06%2Fveterans-peace-medal-ceremony-brings-back-memories%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.greybullstandard.com/2017/04/06/veterans-peace-medal-ceremony-brings-back-memories/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.greybullstandard.com/2017/04/06/veterans-peace-medal-ceremony-brings-back-memories/" data-text="Veteran’s Peace Medal ceremony brings back memories" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.greybullstandard.com/2017/04/06/4835/">Hospital responds to public concerns</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.greybullstandard.com/2017/04/06/diamond-in-the-rough/">Diamond in the rough</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.greybullstandard.com/author/david/">David Peck</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="David Peck"></span><meta itemprop="datePublished" content="2017-04-06T10:59:33+00:00"><meta itemprop="dateModified" content="2017-04-06T10:59:33+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.greybullstandard.com/2017/04/06/veterans-peace-medal-ceremony-brings-back-memories/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.greybullstandard.com/wp-content/uploads/2017/01/GSwebbannerFINAL1.jpg"></span><meta itemprop="name" content="The Greybull Standard"></span><meta itemprop="headline " content="Veteran’s Peace Medal ceremony brings back memories"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.greybullstandard.com/wp-content/uploads/2017/04/03-30-2017_OwensWarMedal_DSC_2833.jpg"><meta itemprop="width" content="1140"><meta itemprop="height" content="758"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_58eaaae65c4fc_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_58eaaae65c4fc" ><script>var block_td_uid_2_58eaaae65c4fc = new tdBlock();
block_td_uid_2_58eaaae65c4fc.id = "td_uid_2_58eaaae65c4fc";
block_td_uid_2_58eaaae65c4fc.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58eaaae65c4fc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_58eaaae65c4fc_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":4838,"live_filter_cur_post_author":"7"}';
block_td_uid_2_58eaaae65c4fc.td_column_number = "3";
block_td_uid_2_58eaaae65c4fc.block_type = "td_block_related_posts";
block_td_uid_2_58eaaae65c4fc.post_count = "3";
block_td_uid_2_58eaaae65c4fc.found_posts = "688";
block_td_uid_2_58eaaae65c4fc.header_color = "";
block_td_uid_2_58eaaae65c4fc.ajax_pagination_infinite_stop = "";
block_td_uid_2_58eaaae65c4fc.max_num_pages = "230";
tdBlocksArray.push(block_td_uid_2_58eaaae65c4fc);
</script><h4 class="td-related-title"><a id="td_uid_3_58eaaae65d69c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_58eaaae65c4fc" href="#">RELATED ARTICLES</a><a id="td_uid_4_58eaaae65d6b8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_58eaaae65c4fc" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_58eaaae65c4fc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.greybullstandard.com/2017/04/06/diamond-in-the-rough/" rel="bookmark" title="Diamond in the rough"><img width="218" height="150" class="entry-thumb" src="http://www.greybullstandard.com/wp-content/uploads/2017/04/BuffRanch_Burciaga-218x150.jpg" srcset="http://www.greybullstandard.com/wp-content/uploads/2017/04/BuffRanch_Burciaga-218x150.jpg 218w, http://www.greybullstandard.com/wp-content/uploads/2017/04/BuffRanch_Burciaga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Diamond in the rough"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.greybullstandard.com/2017/04/06/diamond-in-the-rough/" rel="bookmark" title="Diamond in the rough">Diamond in the rough</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.greybullstandard.com/2017/04/06/4835/" rel="bookmark" title="Hospital responds to public concerns"><img width="218" height="150" class="entry-thumb" src="http://www.greybullstandard.com/wp-content/uploads/2017/03/hospital-1-218x150.jpg" srcset="http://www.greybullstandard.com/wp-content/uploads/2017/03/hospital-1-218x150.jpg 218w, http://www.greybullstandard.com/wp-content/uploads/2017/03/hospital-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hospital responds to public concerns"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.greybullstandard.com/2017/04/06/4835/" rel="bookmark" title="Hospital responds to public concerns">Hospital responds to public concerns</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.greybullstandard.com/2017/04/06/small-numbers-challenge-buffs-in-cowley/" rel="bookmark" title="Small numbers challenge Buffs in Cowley"><img width="218" height="150" class="entry-thumb" src="http://www.greybullstandard.com/wp-content/uploads/2017/04/HSTrack_DavidPeck1-218x150.jpg" srcset="http://www.greybullstandard.com/wp-content/uploads/2017/04/HSTrack_DavidPeck1-218x150.jpg 218w, http://www.greybullstandard.com/wp-content/uploads/2017/04/HSTrack_DavidPeck1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Small numbers challenge Buffs in Cowley"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.greybullstandard.com/2017/04/06/small-numbers-challenge-buffs-in-cowley/" rel="bookmark" title="Small numbers challenge Buffs in Cowley">Small numbers challenge Buffs in Cowley</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58eaaae65c4fc" data-td_block_id="td_uid_2_58eaaae65c4fc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_58eaaae65c4fc" data-td_block_id="td_uid_2_58eaaae65c4fc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/06/veterans-peace-medal-ceremony-brings-back-memories/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.greybullstandard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4838' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f6e87b3bdc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="108"/></p>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget simple_ads_manager_ad_widget"><div id='c7142_1_1' class='sam-container sam-ad'><a  id='a7142_1' class='sam_ad' href='http://www.bighornfederal.com' target='_blank' ><img src='http://www.greybullstandard.com/wp-content/plugins/sam-images/BHF_web_greybull.jpg'  /></a></div></aside><aside class="widget simple_ads_manager_ad_widget"><div id='c1631_6_2' class='sam-container sam-ad'><a  id='a1631_6' class='sam_ad' href='http://greybullstandard.wy.newsmemory.com/' target='_blank' ><img src='http://www.greybullstandard.com/wp-content/plugins/sam-images/Greybull eEdition-lrg250x150.jpg'  /></a></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.greybullstandard.com/"><img src="http://www.greybullstandard.com/wp-content/uploads/2017/01/GSwebbannerFINAL1.jpg" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/greybull.news" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 58eaaae660530
    -->

    <div style="display:none">
  <div id="arvlbdata" style="overflow:visible;width:400px;height:250px;">
      <div allowtransparency="true" style="overflow:hidden;width:400px;height:250px;" class="fb-page" 
      data-href="https://www.facebook.com/greybull.news"
      data-width="400" 
      data-height="250" 
      data-small-header="false" 
      data-adapt-container-width="false" 
      data-hide-cover="true" 
      data-show-facepile="true" 
      data-show-posts="false">
    </div>


</div>

</div>
      <script type='text/javascript' src='http://www.greybullstandard.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Greybull, WY","api_location":"Greybull","api_language":"en","today_icon":"snow-d","today_icon_text":"light snow","today_temp":[2.6,36.6],"today_humidity":94,"today_wind_speed":[13.4,8.3],"today_min":[2,35.6],"today_max":[3,37.4],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1491850800,"day_temp":[2,35],"day_name":"Mon","owm_day_index":1},{"timestamp":1491937200,"day_temp":[7,44],"day_name":"Tue","owm_day_index":2},{"timestamp":1492023600,"day_temp":[9,48],"day_name":"Wed","owm_day_index":3},{"timestamp":1492110000,"day_temp":[9,49],"day_name":"Thu","owm_day_index":4},{"timestamp":1492196400,"day_temp":[13,56],"day_name":"Fri","owm_day_index":5}],"api_key":"f166e0697a8541984a1c4dce5221f592"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.greybullstandard.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.greybullstandard.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>