<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.greybullstandard.com/xmlrpc.php">

<title>Mustangs riding winning streak</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.greybullstandard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.greybullstandard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Mustangs riding winning streak Comments Feed" href="http://www.greybullstandard.com/2018/07/04/mustangs-riding-winning-streak/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.greybullstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='http://www.greybullstandard.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tortuga-stylesheet-css'  href='http://www.greybullstandard.com/wp-content/themes/tortuga/style.css?ver=1.4' type='text/css' media='all' />
<style id='tortuga-stylesheet-inline-css' type='text/css'>
.site-title, .site-description { position: absolute; clip: rect(1px, 1px, 1px, 1px); width: 1px; height: 1px; overflow: hidden; }
</style>
<link rel='stylesheet' id='genericons-css'  href='http://www.greybullstandard.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tortuga-default-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%2C700italic%7CTitillium+Web%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='http://www.greybullstandard.com/wp-content/themes/tortuga/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='tortuga-slider-css'  href='http://www.greybullstandard.com/wp-content/themes/tortuga/css/flexslider.css?ver=20170421' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.greybullstandard.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.greybullstandard.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.greybullstandard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.greybullstandard.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.greybullstandard.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.7","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=1.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-content/themes/tortuga/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.greybullstandard.com/wp-content/themes/tortuga/js/navigation.js?ver=20160719'></script>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-content/themes/tortuga/js/jquery.flexslider-min.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tortuga_slider_params = {"animation":"slide","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-content/themes/tortuga/js/slider.js?ver=20170421'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59782e07e29218001169f75d'></script>
<link rel='https://api.w.org/' href='http://www.greybullstandard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.greybullstandard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.greybullstandard.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PEAKS event features bike ride, Luke Bell concert' href='http://www.greybullstandard.com/2018/06/21/peaks-event-features-bike-ride-luke-bell-concert/' />
<link rel='next' title='Harper inherits McIntosh family’s love of life in fast lane' href='http://www.greybullstandard.com/2018/07/04/harper-inherits-mcintosh-familys-love-of-life-in-fast-lane/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://www.greybullstandard.com/2018/07/04/mustangs-riding-winning-streak/" />
<link rel='shortlink' href='https://wp.me/p3hlqr-1vi' />
<link rel="alternate" type="application/json+oembed" href="http://www.greybullstandard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.greybullstandard.com%2F2018%2F07%2F04%2Fmustangs-riding-winning-streak%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.greybullstandard.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.greybullstandard.com%2F2018%2F07%2F04%2Fmustangs-riding-winning-streak%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="description" content="by nathan oster The Mustangs didn&#039;t win many games early, but they&#039;re certainly making up for it in the final weeks of the regular season. Manager Curtis Johnson said his team is playing some of its best baseball. It would be hard to argue with him, especially after the Mustangs&#039; 20-0 thumping of Otto Friday&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbdbdb; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mustangs riding winning streak" />
<meta property="og:url" content="http://www.greybullstandard.com/2018/07/04/mustangs-riding-winning-streak/" />
<meta property="og:description" content="by nathan oster The Mustangs didn&#8217;t win many games early, but they&#8217;re certainly making up for it in the final weeks of the regular season. Manager Curtis Johnson said his team is playin…" />
<meta property="article:published_time" content="2018-07-04T16:48:52+00:00" />
<meta property="article:modified_time" content="2018-07-03T16:49:40+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.greybullstandard.com/wp-content/uploads/2017/07/cropped-Greybull-standard-flag-2-e1501193064448-1.png?fit=512%2C512" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Mustangs riding winning streak" />
<meta name="twitter:image" content="https://i0.wp.com/www.greybullstandard.com/wp-content/uploads/2017/07/cropped-Greybull-standard-flag-2-e1501193064448-1.png?fit=240%2C240" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="https://i0.wp.com/www.greybullstandard.com/wp-content/uploads/2017/07/cropped-Greybull-standard-flag-2-e1501193064448-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.greybullstandard.com/wp-content/uploads/2017/07/cropped-Greybull-standard-flag-2-e1501193064448-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.greybullstandard.com/wp-content/uploads/2017/07/cropped-Greybull-standard-flag-2-e1501193064448-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.greybullstandard.com/wp-content/uploads/2017/07/cropped-Greybull-standard-flag-2-e1501193064448-1.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-5784 single-format-standard custom-background">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="http://www.greybullstandard.com/" rel="home"></a></p>

							
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

					
				</div><!-- .header-widgets -->

			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation container clearfix" role="navigation">
					<ul id="menu-greybull-standard" class="main-navigation-menu"><li id="menu-item-5154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5154"><a href="http://www.greybullstandard.com">Home</a></li>
<li id="menu-item-4663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4663"><a href="http://www.greybullstandard.com/category/news/">News</a></li>
<li id="menu-item-4673" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4673"><a href="http://www.greybullstandard.com/category/sports/">Sports</a></li>
<li id="menu-item-4668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4668"><a href="http://www.greybullstandard.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-4672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4672"><a href="http://www.greybullstandard.com/category/people/">People</a></li>
<li id="menu-item-4710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4710"><a href="http://greybullstandard.wy.newsmemory.com">E-Edition</a></li>
<li id="menu-item-4682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4682"><a href="http://www.greybullstandard.com/contact/">Contact Us</a></li>
<li id="menu-item-5158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5158"><a href="http://www.greybullstandard.com/wp-admin/">login</a></li>
<li id="menu-item-5330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5330"><a href="https://greybullstandard.smugmug.com">Order photos</a></li>
</ul>				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
		
			<div id="headimg" class="header-image">

			
				<img src="http://www.greybullstandard.com/wp-content/uploads/2017/07/Greybull-standard-flag-2.png" srcset="" width="1406" height="316" alt="">

			
			</div>

		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-single content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-5784" class="post-5784 post type-post status-publish format-standard hentry category-sports">

	
	<header class="entry-header">

		<h1 class="entry-title">Mustangs riding winning streak</h1>
		<div class="entry-meta"><span class="meta-date"><a href="http://www.greybullstandard.com/2018/07/04/mustangs-riding-winning-streak/" title="10:48 am" rel="bookmark"><time class="entry-date published updated" datetime="2018-07-04T10:48:52+00:00">July 4, 2018</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="http://www.greybullstandard.com/author/admin/" title="View all posts by Greybull Standard" rel="author">Greybull Standard</a></span></span><span class="meta-category"> <a href="http://www.greybullstandard.com/category/sports/" rel="category tag">Sports</a></span><span class="meta-comments"> <a href="http://www.greybullstandard.com/2018/07/04/mustangs-riding-winning-streak/#respond">Leave a comment</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<div id="fb-root"></div>
<p>by nathan oster</p>
<p>The Mustangs didn&#8217;t win many games early, but they&#8217;re certainly making up for it in the final weeks of the regular season.</p>
<p>Manager Curtis Johnson said his team is playing some of its best baseball. It would be hard to argue with him, especially after the Mustangs&#8217; 20-0 thumping of Otto Friday night at Legion Field.</p>
<p>Avery Swiftney went the distance on the hill, blanking the Rattlers over four innings.</p>
<p>The Mustangs didn&#8217;t have any &#8220;big&#8221; hits, but relied on a consistent, hit-it-where-they-ain&#8217;t approach to hang 20 on the scoreboard.</p>
<p>&#8220;Our hitting has really improved the last three or four games,&#8221; said Johnson. &#8220;All of a sudden, the bats are ringing. No one wants to strike out. They&#8217;re making good contact. We put up 12 against Cody, 10-runned Powell and 20-runned Otto. So the hits are definitely there.&#8221;</p>
<p>Johnson said the offensive outburst has coincided with a newfound aggressiveness on the basepaths. &#8220;All season, we&#8217;ve been a little apprehensive,&#8221; said Johnson. &#8220;But we&#8217;ve gotten more aggressive on steals and on our baserunning. Now when we get a hit to the outfield, we&#8217;re getting two bases instead of one.&#8221;</p>
<p>Johnson also liked his team&#8217;s defense against Otto, crediting the outfielders for catching all the balls they could get to and Carlos Rodriguez, the team&#8217;s shortstop, for two double plays. On both, he fielded sharp grounders up the middle, stepped on second for the force and fired to first.</p>
<p>The Greybull-based &#8220;C&#8221; team will get a well-earned breather this week before capping the regular season next week with a home game against Powell on Tuesday and a road game in Cody on Wednesday. Johnson said he isn&#8217;t sure if a game against Riverton on July 13 is going to be played. Either way, next week will be the final week of the season for the Mustangs, although Johnson said a few might play with Lovell at the upcoming state tournament.</p>
<p>&#8220;I&#8217;m really looking to close out the series with Powell and Cody,&#8221; said Johnson. &#8220;We beat Powell twice and Cody three times. I don&#8217;t want to be even with them. I want to win those season series and finish the season with three straight wins.&#8221;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button no-icon" href="http://www.greybullstandard.com/2018/07/04/mustangs-riding-winning-streak/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button no-icon" href="http://www.greybullstandard.com/2018/07/04/mustangs-riding-winning-streak/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5784" class="share-facebook sd-button no-icon" href="http://www.greybullstandard.com/2018/07/04/mustangs-riding-winning-streak/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5784" class="share-twitter sd-button no-icon" href="http://www.greybullstandard.com/2018/07/04/mustangs-riding-winning-streak/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

				
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.greybullstandard.com/2018/06/21/peaks-event-features-bike-ride-luke-bell-concert/" rel="prev"><span class="screen-reader-text">Previous Post:</span>PEAKS event features bike ride, Luke Bell concert</a></div><div class="nav-next"><a href="http://www.greybullstandard.com/2018/07/04/harper-inherits-mcintosh-familys-love-of-life-in-fast-lane/" rel="next"><span class="screen-reader-text">Next Post:</span>Harper inherits McIntosh family’s love of life in fast lane</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

	<div id="comments" class="comments-area">

		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/04/mustangs-riding-winning-streak/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.greybullstandard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5784' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="116db01287" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<div class="widget-wrap"><aside id="search-3" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="http://www.greybullstandard.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside></div><div id='c2859_0_9' class='sam-container sam-place' data-sam='0'><a  href='http://www.basinrepublican-rustler.com/classifieds/' target='_blank'><img src='http://www.greybullstandard.com/wp-content/uploads/2018/04/ClassAds.jpg'  alt=''  /></a></div><div id='c5133_0_7' class='sam-container sam-place' data-sam='0'><script src='https://adsmopress.com/ads-state.php?u=425&s=4&d=WY' type='text/javascript'></script></div><div id='c9344_0_5' class='sam-container sam-place' data-sam='0'><a  href='http://www.bighornfederal.com/' target='_blank'><img src='http://www.greybullstandard.com/wp-content/uploads/2017/07/greybull_webad.jpg'  alt=''  /></a></div><div id='c3734_0_8' class='sam-container sam-place' data-sam='0'><a  href='https://greybullstandard.smugmug.com' target='_blank'><img src='http://www.greybullstandard.com/wp-content/uploads/2017/12/photos.png'  alt=''  /></a></div><div id='c8608_0_6' class='sam-container sam-place' data-sam='0'><a  href='http://greybullstandard.wy.newsmemory.com' target='_blank'><img src='http://www.greybullstandard.com/wp-content/uploads/2018/01/GS_e-Edition-1.jpg'  alt=''  /></a></div><div class="widget-wrap"><aside id="archives-2" class="widget widget_archive clearfix"><div class="widget-header"><h3 class="widget-title">Archives</h3></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.greybullstandard.com/2018/07/'> July 2018 &nbsp;(2)</option>
	<option value='http://www.greybullstandard.com/2018/06/'> June 2018 &nbsp;(15)</option>
	<option value='http://www.greybullstandard.com/2018/05/'> May 2018 &nbsp;(24)</option>
	<option value='http://www.greybullstandard.com/2018/04/'> April 2018 &nbsp;(22)</option>
	<option value='http://www.greybullstandard.com/2018/03/'> March 2018 &nbsp;(25)</option>
	<option value='http://www.greybullstandard.com/2018/02/'> February 2018 &nbsp;(21)</option>
	<option value='http://www.greybullstandard.com/2018/01/'> January 2018 &nbsp;(15)</option>
	<option value='http://www.greybullstandard.com/2017/12/'> December 2017 &nbsp;(13)</option>
	<option value='http://www.greybullstandard.com/2017/11/'> November 2017 &nbsp;(24)</option>
	<option value='http://www.greybullstandard.com/2017/10/'> October 2017 &nbsp;(21)</option>
	<option value='http://www.greybullstandard.com/2017/09/'> September 2017 &nbsp;(20)</option>
	<option value='http://www.greybullstandard.com/2017/08/'> August 2017 &nbsp;(32)</option>
	<option value='http://www.greybullstandard.com/2017/07/'> July 2017 &nbsp;(23)</option>
	<option value='http://www.greybullstandard.com/2017/06/'> June 2017 &nbsp;(4)</option>
	<option value='http://www.greybullstandard.com/2017/05/'> May 2017 &nbsp;(14)</option>
	<option value='http://www.greybullstandard.com/2017/04/'> April 2017 &nbsp;(12)</option>
	<option value='http://www.greybullstandard.com/2017/03/'> March 2017 &nbsp;(15)</option>
	<option value='http://www.greybullstandard.com/2017/02/'> February 2017 &nbsp;(14)</option>
	<option value='http://www.greybullstandard.com/2017/01/'> January 2017 &nbsp;(4)</option>
	<option value='http://www.greybullstandard.com/2016/10/'> October 2016 &nbsp;(7)</option>
	<option value='http://www.greybullstandard.com/2016/09/'> September 2016 &nbsp;(24)</option>
	<option value='http://www.greybullstandard.com/2016/08/'> August 2016 &nbsp;(23)</option>
	<option value='http://www.greybullstandard.com/2016/07/'> July 2016 &nbsp;(17)</option>
	<option value='http://www.greybullstandard.com/2016/06/'> June 2016 &nbsp;(29)</option>
	<option value='http://www.greybullstandard.com/2016/05/'> May 2016 &nbsp;(24)</option>
	<option value='http://www.greybullstandard.com/2016/04/'> April 2016 &nbsp;(19)</option>
	<option value='http://www.greybullstandard.com/2016/03/'> March 2016 &nbsp;(17)</option>
	<option value='http://www.greybullstandard.com/2016/02/'> February 2016 &nbsp;(19)</option>
	<option value='http://www.greybullstandard.com/2016/01/'> January 2016 &nbsp;(18)</option>
	<option value='http://www.greybullstandard.com/2015/12/'> December 2015 &nbsp;(25)</option>
	<option value='http://www.greybullstandard.com/2015/11/'> November 2015 &nbsp;(26)</option>
	<option value='http://www.greybullstandard.com/2015/10/'> October 2015 &nbsp;(26)</option>
	<option value='http://www.greybullstandard.com/2015/09/'> September 2015 &nbsp;(20)</option>
	<option value='http://www.greybullstandard.com/2015/08/'> August 2015 &nbsp;(24)</option>
	<option value='http://www.greybullstandard.com/2015/07/'> July 2015 &nbsp;(41)</option>
	<option value='http://www.greybullstandard.com/2015/06/'> June 2015 &nbsp;(28)</option>
	<option value='http://www.greybullstandard.com/2015/05/'> May 2015 &nbsp;(20)</option>
	<option value='http://www.greybullstandard.com/2015/04/'> April 2015 &nbsp;(26)</option>
	<option value='http://www.greybullstandard.com/2015/03/'> March 2015 &nbsp;(29)</option>
	<option value='http://www.greybullstandard.com/2015/02/'> February 2015 &nbsp;(30)</option>
	<option value='http://www.greybullstandard.com/2015/01/'> January 2015 &nbsp;(22)</option>
	<option value='http://www.greybullstandard.com/2014/12/'> December 2014 &nbsp;(30)</option>
	<option value='http://www.greybullstandard.com/2014/11/'> November 2014 &nbsp;(28)</option>
	<option value='http://www.greybullstandard.com/2014/10/'> October 2014 &nbsp;(26)</option>
	<option value='http://www.greybullstandard.com/2014/09/'> September 2014 &nbsp;(21)</option>
	<option value='http://www.greybullstandard.com/2014/08/'> August 2014 &nbsp;(28)</option>
	<option value='http://www.greybullstandard.com/2014/07/'> July 2014 &nbsp;(29)</option>
	<option value='http://www.greybullstandard.com/2014/06/'> June 2014 &nbsp;(28)</option>
	<option value='http://www.greybullstandard.com/2014/05/'> May 2014 &nbsp;(31)</option>
	<option value='http://www.greybullstandard.com/2014/04/'> April 2014 &nbsp;(27)</option>
	<option value='http://www.greybullstandard.com/2014/03/'> March 2014 &nbsp;(28)</option>
	<option value='http://www.greybullstandard.com/2014/02/'> February 2014 &nbsp;(32)</option>
	<option value='http://www.greybullstandard.com/2014/01/'> January 2014 &nbsp;(26)</option>
	<option value='http://www.greybullstandard.com/2013/12/'> December 2013 &nbsp;(29)</option>
	<option value='http://www.greybullstandard.com/2013/11/'> November 2013 &nbsp;(25)</option>
	<option value='http://www.greybullstandard.com/2013/10/'> October 2013 &nbsp;(28)</option>
	<option value='http://www.greybullstandard.com/2013/09/'> September 2013 &nbsp;(18)</option>
	<option value='http://www.greybullstandard.com/2013/08/'> August 2013 &nbsp;(33)</option>
	<option value='http://www.greybullstandard.com/2013/07/'> July 2013 &nbsp;(22)</option>
	<option value='http://www.greybullstandard.com/2013/06/'> June 2013 &nbsp;(28)</option>
	<option value='http://www.greybullstandard.com/2013/05/'> May 2013 &nbsp;(39)</option>
	<option value='http://www.greybullstandard.com/2013/04/'> April 2013 &nbsp;(35)</option>
	<option value='http://www.greybullstandard.com/2013/03/'> March 2013 &nbsp;(53)</option>
	<option value='http://www.greybullstandard.com/2013/01/'> January 2013 &nbsp;(25)</option>
	<option value='http://www.greybullstandard.com/2012/12/'> December 2012 &nbsp;(20)</option>
	<option value='http://www.greybullstandard.com/2012/11/'> November 2012 &nbsp;(41)</option>
	<option value='http://www.greybullstandard.com/2012/10/'> October 2012 &nbsp;(13)</option>
	<option value='http://www.greybullstandard.com/2012/09/'> September 2012 &nbsp;(13)</option>
	<option value='http://www.greybullstandard.com/2012/08/'> August 2012 &nbsp;(34)</option>
	<option value='http://www.greybullstandard.com/2012/07/'> July 2012 &nbsp;(25)</option>
	<option value='http://www.greybullstandard.com/2012/06/'> June 2012 &nbsp;(27)</option>
	<option value='http://www.greybullstandard.com/2012/05/'> May 2012 &nbsp;(27)</option>
	<option value='http://www.greybullstandard.com/2012/04/'> April 2012 &nbsp;(27)</option>
	<option value='http://www.greybullstandard.com/2012/03/'> March 2012 &nbsp;(23)</option>
	<option value='http://www.greybullstandard.com/2012/02/'> February 2012 &nbsp;(25)</option>
	<option value='http://www.greybullstandard.com/2012/01/'> January 2012 &nbsp;(34)</option>

		</select>
		</aside></div>
	</section><!-- #secondary -->

	

	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		Powered by <a href="http://wordpress.org" title="WordPress">WordPress</a> and <a href="https://themezee.com/themes/tortuga/" title="Tortuga WordPress Theme">Tortuga</a>.	</span>

				</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

	<div style="display:none">
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.greybullstandard.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.greybullstandard.com\/2018\/07\/04\/mustangs-riding-winning-streak\/":5784};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/07/04/mustangs-riding-winning-streak/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.greybullstandard.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://www.greybullstandard.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.greybullstandard.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'48462947',post:'5784',tz:'-6',srv:'www.greybullstandard.com'} ]);
	_stq.push([ 'clickTrackerInit', '48462947', '5784' ]);
</script>

</body>
</html>
