<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.greybullstandard.com/xmlrpc.php">

<title>Feb. 27, 2020 Issue</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://www.greybullstandard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://www.greybullstandard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feb. 27, 2020 Issue Comments Feed" href="https://www.greybullstandard.com/2020/02/27/feb-27-2020-issue/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.greybullstandard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tortuga-custom-fonts-css'  href='https://www.greybullstandard.com/wp-content/themes/tortuga/assets/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.greybullstandard.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://www.greybullstandard.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/css/lightbox.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tortuga-stylesheet-css'  href='https://www.greybullstandard.com/wp-content/themes/tortuga/style.css?ver=1.8.5' type='text/css' media='all' />
<style id='tortuga-stylesheet-inline-css' type='text/css'>
.site-title, .site-description { position: absolute; clip: rect(1px, 1px, 1px, 1px); width: 1px; height: 1px; overflow: hidden; }
</style>
<link rel='stylesheet' id='genericons-css'  href='https://www.greybullstandard.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://www.greybullstandard.com/wp-content/themes/tortuga/assets/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='tortuga-slider-css'  href='https://www.greybullstandard.com/wp-content/themes/tortuga/assets/css/flexslider.css?ver=20170421' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.greybullstandard.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.greybullstandard.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.greybullstandard.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.greybullstandard.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greybullstandard.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/www.greybullstandard.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/www.greybullstandard.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greybullstandard.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript' src='https://www.greybullstandard.com/wp-content/plugins/wp-embed-facebook/templates/lightbox/js/lightbox.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.7","fb_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greybullstandard.com/wp-content/plugins/wp-embed-facebook/inc/js/fb.min.js?ver=3.0.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.greybullstandard.com/wp-content/themes/tortuga/assets/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.greybullstandard.com/wp-content/themes/tortuga/assets/js/navigation.js?ver=20160719'></script>
<script type='text/javascript' src='https://www.greybullstandard.com/wp-content/themes/tortuga/assets/js/jquery.flexslider-min.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tortuga_slider_params = {"animation":"slide","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greybullstandard.com/wp-content/themes/tortuga/assets/js/slider.js?ver=20170421'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59782e07e29218001169f75d'></script>
<link rel='https://api.w.org/' href='https://www.greybullstandard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.greybullstandard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.greybullstandard.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Feb. 20, 2020 Issue' href='https://www.greybullstandard.com/2020/02/20/feb-20-2020-issue/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.greybullstandard.com/2020/02/27/feb-27-2020-issue/" />
<link rel='shortlink' href='https://wp.me/p3hlqr-1Gx' />
<link rel="alternate" type="application/json+oembed" href="https://www.greybullstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greybullstandard.com%2F2020%2F02%2F27%2Ffeb-27-2020-issue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.greybullstandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.greybullstandard.com%2F2020%2F02%2F27%2Ffeb-27-2020-issue%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #dbdbdb; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Feb. 27, 2020 Issue" />
<meta property="og:url" content="https://www.greybullstandard.com/2020/02/27/feb-27-2020-issue/" />
<meta property="og:description" content="In this week&#8217;s issue of the state, you&#8217;ll find a story on a local family whose adoption of a child living in an orphanage in China is on hold due to concerns about the coronavirus outbr…" />
<meta property="article:published_time" content="2020-02-27T17:51:32+00:00" />
<meta property="article:modified_time" content="2020-02-27T17:53:06+00:00" />
<meta property="og:image" content="https://www.greybullstandard.com/wp-content/uploads/2020/02/GS-2-27-2020_page_1.jpg" />
<meta property="og:image:width" content="828" />
<meta property="og:image:height" content="1493" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@GreybullS" />
<meta name="twitter:site" content="@GreybullS" />
<meta name="twitter:text:title" content="Feb. 27, 2020 Issue" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.greybullstandard.com/wp-content/uploads/2017/07/cropped-Greybull-standard-flag-2-e1501193064448-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.greybullstandard.com/wp-content/uploads/2017/07/cropped-Greybull-standard-flag-2-e1501193064448-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.greybullstandard.com/wp-content/uploads/2017/07/cropped-Greybull-standard-flag-2-e1501193064448-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.greybullstandard.com/wp-content/uploads/2017/07/cropped-Greybull-standard-flag-2-e1501193064448-1.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-6481 single-format-standard custom-background wp-embed-responsive">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
			<p class="site-title"><a href="https://www.greybullstandard.com/" rel="home"></a></p>

							
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

					
				</div><!-- .header-widgets -->

			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation container clearfix" role="navigation">

					
					<ul id="menu-greybull-standard" class="main-navigation-menu"><li id="menu-item-5154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5154"><a href="http://www.greybullstandard.com">Home</a></li>
<li id="menu-item-4663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4663"><a href="https://www.greybullstandard.com/category/news/">News</a></li>
<li id="menu-item-4673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4673"><a href="https://www.greybullstandard.com/category/sports/">Sports</a></li>
<li id="menu-item-4668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4668"><a href="https://www.greybullstandard.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-4672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4672"><a href="https://www.greybullstandard.com/category/people/">People</a></li>
<li id="menu-item-4710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4710"><a href="http://greybullstandard.wy.newsmemory.com">E-Edition</a></li>
<li id="menu-item-4682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4682"><a href="https://www.greybullstandard.com/contact/">Contact Us</a></li>
<li id="menu-item-5330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5330"><a href="https://greybullstandard.smugmug.com">Order photos</a></li>
<li id="menu-item-5158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5158"><a href="http://www.greybullstandard.com/wp-admin/">login</a></li>
</ul>				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
		
			<div id="headimg" class="header-image">

			
				<img src="https://www.greybullstandard.com/wp-content/uploads/2019/09/cropped-GreybullStandard19-1.png" srcset="https://i2.wp.com/www.greybullstandard.com/wp-content/uploads/2019/09/cropped-GreybullStandard19-1.png?w=1920&amp;ssl=1 1920w, https://i2.wp.com/www.greybullstandard.com/wp-content/uploads/2019/09/cropped-GreybullStandard19-1.png?resize=300%2C105&amp;ssl=1 300w, https://i2.wp.com/www.greybullstandard.com/wp-content/uploads/2019/09/cropped-GreybullStandard19-1.png?resize=768%2C268&amp;ssl=1 768w, https://i2.wp.com/www.greybullstandard.com/wp-content/uploads/2019/09/cropped-GreybullStandard19-1.png?resize=1024%2C357&amp;ssl=1 1024w, https://i2.wp.com/www.greybullstandard.com/wp-content/uploads/2019/09/cropped-GreybullStandard19-1.png?w=1680 1680w" width="1920" height="669" alt="">

			
			</div>

		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-single content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-6481" class="post-6481 post type-post status-publish format-standard hentry category-news">

	
	<header class="entry-header">

		<h1 class="entry-title">Feb. 27, 2020 Issue</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://www.greybullstandard.com/2020/02/27/feb-27-2020-issue/" title="10:51 am" rel="bookmark"><time class="entry-date published updated" datetime="2020-02-27T10:51:32-07:00">February 27, 2020</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://www.greybullstandard.com/author/admin/" title="View all posts by Greybull Standard" rel="author">Greybull Standard</a></span></span><span class="meta-category"> <a href="https://www.greybullstandard.com/category/news/" rel="category tag">News</a></span><span class="meta-comments"> <a href="https://www.greybullstandard.com/2020/02/27/feb-27-2020-issue/#respond">Leave a comment</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<div id="fb-root"></div>

<div class="wp-block-image"><figure class="alignright size-large is-resized"><img data-attachment-id="6482" data-permalink="https://www.greybullstandard.com/2020/02/27/feb-27-2020-issue/gs-2-27-2020_page_1/" data-orig-file="https://i2.wp.com/www.greybullstandard.com/wp-content/uploads/2020/02/GS-2-27-2020_page_1.jpg?fit=828%2C1493&amp;ssl=1" data-orig-size="828,1493" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GS-2-27-2020_page_1" data-image-description="" data-medium-file="https://i2.wp.com/www.greybullstandard.com/wp-content/uploads/2020/02/GS-2-27-2020_page_1.jpg?fit=166%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.greybullstandard.com/wp-content/uploads/2020/02/GS-2-27-2020_page_1.jpg?fit=568%2C1024&amp;ssl=1" src="https://i2.wp.com/www.greybullstandard.com/wp-content/uploads/2020/02/GS-2-27-2020_page_1.jpg?fit=568%2C1024" alt="" class="wp-image-6482" width="284" height="512" srcset="https://i2.wp.com/www.greybullstandard.com/wp-content/uploads/2020/02/GS-2-27-2020_page_1.jpg?w=828&amp;ssl=1 828w, https://i2.wp.com/www.greybullstandard.com/wp-content/uploads/2020/02/GS-2-27-2020_page_1.jpg?resize=166%2C300&amp;ssl=1 166w, https://i2.wp.com/www.greybullstandard.com/wp-content/uploads/2020/02/GS-2-27-2020_page_1.jpg?resize=568%2C1024&amp;ssl=1 568w, https://i2.wp.com/www.greybullstandard.com/wp-content/uploads/2020/02/GS-2-27-2020_page_1.jpg?resize=768%2C1385&amp;ssl=1 768w" sizes="(max-width: 284px) 100vw, 284px" /></figure></div>



<p>In this week&#8217;s issue of the state, you&#8217;ll find a story on a local family whose adoption of a child living in an orphanage in China is on hold due to concerns about the coronavirus outbreak, a feature on Greybull&#8217;s teacher of the year for 2020, reports from the the state Legislature where lawmakers have passed the midway point of the budget session and a preview of next week&#8217;s Wyoming Business Council meeting being held for the first time in Greybull.</p>



<p>Plus it&#8217;s annually one of our biggest sports sections of the year —&nbsp;team photos of the wrestlers and boys and girls basketball teams, a recap of the regional wrestling tournament, brackets and previews of 2A West Regional hoops in Riverton and an update on the unbeaten GMS eighth-grade team, which won its conference tournament and faces a step up in competition this weekend against the likes of Lander, Powell and Riverton.</p>



<p>Get your copy today on newsstands or subscribe to our electronic education, which goes lives every Wednesday night at 6 p.m.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://www.greybullstandard.com/2020/02/27/feb-27-2020-issue/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button no-icon" href="https://www.greybullstandard.com/2020/02/27/feb-27-2020-issue/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6481" class="share-facebook sd-button no-icon" href="https://www.greybullstandard.com/2020/02/27/feb-27-2020-issue/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6481" class="share-twitter sd-button no-icon" href="https://www.greybullstandard.com/2020/02/27/feb-27-2020-issue/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.greybullstandard.com/2020/02/20/feb-20-2020-issue/" rel="prev"><span class="screen-reader-text">Previous Post:</span>Feb. 20, 2020 Issue</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

	<div id="comments" class="comments-area">

		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/27/feb-27-2020-issue/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.greybullstandard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6481' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aefcf847ca" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="65"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<div id='c4836_0_6' class='sam-container sam-place' data-sam='0'><a  href='http://greybullstandard.wy.newsmemory.com' target='_blank'><img src='http://www.greybullstandard.com/wp-content/uploads/2020/02/GS-2-27-2020_page_1-1.jpg'  alt=''  /></a></div><div class="widget-wrap"><aside id="search-3" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="https://www.greybullstandard.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside></div><div id='c6538_0_7' class='sam-container sam-place' data-sam='0'><!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc316729 = window.plc316729 || 0;
document.write('<'+'div id="placement_316729_'+plc316729+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 316729, [300,250], 'placement_316729_'+opt.place, opt); }, opt: { place: plc316729++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div id='c2742_0_5' class='sam-container sam-place' data-sam='0'><a  href='http://www.bighornfederal.com/' target='_blank'><img src='http://www.greybullstandard.com/wp-content/uploads/2017/07/greybull_webad.jpg'  alt=''  /></a></div><div id='c2182_0_8' class='sam-container sam-place' data-sam='0'><a  href='https://greybullstandard.smugmug.com' target='_blank'><img src='http://www.greybullstandard.com/wp-content/uploads/2017/12/photos.png'  alt=''  /></a></div><div id='c6738_0_9' class='sam-container sam-place' data-sam='0'><a  href='http://www.basinrepublican-rustler.com/classifieds/' target='_blank'><img src='http://www.greybullstandard.com/wp-content/uploads/2018/04/ClassAds.jpg'  alt=''  /></a></div><div class="widget-wrap"><aside id="archives-2" class="widget widget_archive clearfix"><div class="widget-header"><h3 class="widget-title">Archives</h3></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.greybullstandard.com/2020/02/'> February 2020 &nbsp;(4)</option>
	<option value='https://www.greybullstandard.com/2020/01/'> January 2020 &nbsp;(4)</option>
	<option value='https://www.greybullstandard.com/2019/12/'> December 2019 &nbsp;(3)</option>
	<option value='https://www.greybullstandard.com/2019/11/'> November 2019 &nbsp;(4)</option>
	<option value='https://www.greybullstandard.com/2019/10/'> October 2019 &nbsp;(2)</option>
	<option value='https://www.greybullstandard.com/2019/09/'> September 2019 &nbsp;(5)</option>
	<option value='https://www.greybullstandard.com/2019/08/'> August 2019 &nbsp;(2)</option>
	<option value='https://www.greybullstandard.com/2019/06/'> June 2019 &nbsp;(17)</option>
	<option value='https://www.greybullstandard.com/2019/05/'> May 2019 &nbsp;(21)</option>
	<option value='https://www.greybullstandard.com/2019/04/'> April 2019 &nbsp;(4)</option>
	<option value='https://www.greybullstandard.com/2019/03/'> March 2019 &nbsp;(17)</option>
	<option value='https://www.greybullstandard.com/2019/02/'> February 2019 &nbsp;(20)</option>
	<option value='https://www.greybullstandard.com/2019/01/'> January 2019 &nbsp;(14)</option>
	<option value='https://www.greybullstandard.com/2018/12/'> December 2018 &nbsp;(12)</option>
	<option value='https://www.greybullstandard.com/2018/11/'> November 2018 &nbsp;(11)</option>
	<option value='https://www.greybullstandard.com/2018/10/'> October 2018 &nbsp;(7)</option>
	<option value='https://www.greybullstandard.com/2018/09/'> September 2018 &nbsp;(19)</option>
	<option value='https://www.greybullstandard.com/2018/08/'> August 2018 &nbsp;(23)</option>
	<option value='https://www.greybullstandard.com/2018/07/'> July 2018 &nbsp;(18)</option>
	<option value='https://www.greybullstandard.com/2018/06/'> June 2018 &nbsp;(15)</option>
	<option value='https://www.greybullstandard.com/2018/05/'> May 2018 &nbsp;(24)</option>
	<option value='https://www.greybullstandard.com/2018/04/'> April 2018 &nbsp;(22)</option>
	<option value='https://www.greybullstandard.com/2018/03/'> March 2018 &nbsp;(25)</option>
	<option value='https://www.greybullstandard.com/2018/02/'> February 2018 &nbsp;(21)</option>
	<option value='https://www.greybullstandard.com/2018/01/'> January 2018 &nbsp;(15)</option>
	<option value='https://www.greybullstandard.com/2017/12/'> December 2017 &nbsp;(13)</option>
	<option value='https://www.greybullstandard.com/2017/11/'> November 2017 &nbsp;(24)</option>
	<option value='https://www.greybullstandard.com/2017/10/'> October 2017 &nbsp;(21)</option>
	<option value='https://www.greybullstandard.com/2017/09/'> September 2017 &nbsp;(20)</option>
	<option value='https://www.greybullstandard.com/2017/08/'> August 2017 &nbsp;(32)</option>
	<option value='https://www.greybullstandard.com/2017/07/'> July 2017 &nbsp;(23)</option>
	<option value='https://www.greybullstandard.com/2017/06/'> June 2017 &nbsp;(4)</option>
	<option value='https://www.greybullstandard.com/2017/05/'> May 2017 &nbsp;(14)</option>
	<option value='https://www.greybullstandard.com/2017/04/'> April 2017 &nbsp;(12)</option>
	<option value='https://www.greybullstandard.com/2017/03/'> March 2017 &nbsp;(15)</option>
	<option value='https://www.greybullstandard.com/2017/02/'> February 2017 &nbsp;(14)</option>
	<option value='https://www.greybullstandard.com/2017/01/'> January 2017 &nbsp;(4)</option>
	<option value='https://www.greybullstandard.com/2016/10/'> October 2016 &nbsp;(7)</option>
	<option value='https://www.greybullstandard.com/2016/09/'> September 2016 &nbsp;(24)</option>
	<option value='https://www.greybullstandard.com/2016/08/'> August 2016 &nbsp;(23)</option>
	<option value='https://www.greybullstandard.com/2016/07/'> July 2016 &nbsp;(17)</option>
	<option value='https://www.greybullstandard.com/2016/06/'> June 2016 &nbsp;(29)</option>
	<option value='https://www.greybullstandard.com/2016/05/'> May 2016 &nbsp;(24)</option>
	<option value='https://www.greybullstandard.com/2016/04/'> April 2016 &nbsp;(19)</option>
	<option value='https://www.greybullstandard.com/2016/03/'> March 2016 &nbsp;(17)</option>
	<option value='https://www.greybullstandard.com/2016/02/'> February 2016 &nbsp;(19)</option>
	<option value='https://www.greybullstandard.com/2016/01/'> January 2016 &nbsp;(18)</option>
	<option value='https://www.greybullstandard.com/2015/12/'> December 2015 &nbsp;(25)</option>
	<option value='https://www.greybullstandard.com/2015/11/'> November 2015 &nbsp;(26)</option>
	<option value='https://www.greybullstandard.com/2015/10/'> October 2015 &nbsp;(26)</option>
	<option value='https://www.greybullstandard.com/2015/09/'> September 2015 &nbsp;(20)</option>
	<option value='https://www.greybullstandard.com/2015/08/'> August 2015 &nbsp;(24)</option>
	<option value='https://www.greybullstandard.com/2015/07/'> July 2015 &nbsp;(41)</option>
	<option value='https://www.greybullstandard.com/2015/06/'> June 2015 &nbsp;(28)</option>
	<option value='https://www.greybullstandard.com/2015/05/'> May 2015 &nbsp;(20)</option>
	<option value='https://www.greybullstandard.com/2015/04/'> April 2015 &nbsp;(26)</option>
	<option value='https://www.greybullstandard.com/2015/03/'> March 2015 &nbsp;(29)</option>
	<option value='https://www.greybullstandard.com/2015/02/'> February 2015 &nbsp;(30)</option>
	<option value='https://www.greybullstandard.com/2015/01/'> January 2015 &nbsp;(22)</option>
	<option value='https://www.greybullstandard.com/2014/12/'> December 2014 &nbsp;(30)</option>
	<option value='https://www.greybullstandard.com/2014/11/'> November 2014 &nbsp;(28)</option>
	<option value='https://www.greybullstandard.com/2014/10/'> October 2014 &nbsp;(26)</option>
	<option value='https://www.greybullstandard.com/2014/09/'> September 2014 &nbsp;(21)</option>
	<option value='https://www.greybullstandard.com/2014/08/'> August 2014 &nbsp;(28)</option>
	<option value='https://www.greybullstandard.com/2014/07/'> July 2014 &nbsp;(29)</option>
	<option value='https://www.greybullstandard.com/2014/06/'> June 2014 &nbsp;(28)</option>
	<option value='https://www.greybullstandard.com/2014/05/'> May 2014 &nbsp;(31)</option>
	<option value='https://www.greybullstandard.com/2014/04/'> April 2014 &nbsp;(27)</option>
	<option value='https://www.greybullstandard.com/2014/03/'> March 2014 &nbsp;(28)</option>
	<option value='https://www.greybullstandard.com/2014/02/'> February 2014 &nbsp;(32)</option>
	<option value='https://www.greybullstandard.com/2014/01/'> January 2014 &nbsp;(26)</option>
	<option value='https://www.greybullstandard.com/2013/12/'> December 2013 &nbsp;(29)</option>
	<option value='https://www.greybullstandard.com/2013/11/'> November 2013 &nbsp;(25)</option>
	<option value='https://www.greybullstandard.com/2013/10/'> October 2013 &nbsp;(28)</option>
	<option value='https://www.greybullstandard.com/2013/09/'> September 2013 &nbsp;(18)</option>
	<option value='https://www.greybullstandard.com/2013/08/'> August 2013 &nbsp;(33)</option>
	<option value='https://www.greybullstandard.com/2013/07/'> July 2013 &nbsp;(22)</option>
	<option value='https://www.greybullstandard.com/2013/06/'> June 2013 &nbsp;(28)</option>
	<option value='https://www.greybullstandard.com/2013/05/'> May 2013 &nbsp;(39)</option>
	<option value='https://www.greybullstandard.com/2013/04/'> April 2013 &nbsp;(35)</option>
	<option value='https://www.greybullstandard.com/2013/03/'> March 2013 &nbsp;(53)</option>
	<option value='https://www.greybullstandard.com/2013/01/'> January 2013 &nbsp;(25)</option>
	<option value='https://www.greybullstandard.com/2012/12/'> December 2012 &nbsp;(20)</option>
	<option value='https://www.greybullstandard.com/2012/11/'> November 2012 &nbsp;(41)</option>
	<option value='https://www.greybullstandard.com/2012/10/'> October 2012 &nbsp;(13)</option>
	<option value='https://www.greybullstandard.com/2012/09/'> September 2012 &nbsp;(13)</option>
	<option value='https://www.greybullstandard.com/2012/08/'> August 2012 &nbsp;(34)</option>
	<option value='https://www.greybullstandard.com/2012/07/'> July 2012 &nbsp;(25)</option>
	<option value='https://www.greybullstandard.com/2012/06/'> June 2012 &nbsp;(27)</option>
	<option value='https://www.greybullstandard.com/2012/05/'> May 2012 &nbsp;(27)</option>
	<option value='https://www.greybullstandard.com/2012/04/'> April 2012 &nbsp;(27)</option>
	<option value='https://www.greybullstandard.com/2012/03/'> March 2012 &nbsp;(23)</option>
	<option value='https://www.greybullstandard.com/2012/02/'> February 2012 &nbsp;(25)</option>
	<option value='https://www.greybullstandard.com/2012/01/'> January 2012 &nbsp;(34)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside></div><div class="widget-wrap"><aside id="simple_ads_manager_block_widget-2" class="widget simple_ads_manager_block_widget clearfix">Y</aside></div>
	</section><!-- #secondary -->

	

	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			<div id="footer-text" class="site-info">
				
	<span class="credit-link">
		WordPress Theme: Tortuga by <a href="https://themezee.com/" target="_blank" rel="nofollow">ThemeZee</a>.	</span>

				</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

	<div style="display:none">
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.greybullstandard.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.greybullstandard.com\/2020\/02\/27\/feb-27-2020-issue\/":6481};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/02/27/feb-27-2020-issue/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.greybullstandard.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.greybullstandard.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greybullstandard.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.greybullstandard.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.greybullstandard.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.greybullstandard.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.greybullstandard.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.greybullstandard.com\/wp-admin\/admin-ajax.php","nonce":"27e78e66c9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.greybullstandard.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.greybullstandard.com%2F2020%2F02%2F27%2Ffeb-27-2020-issue%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greybullstandard.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script async="async" type='text/javascript' src='https://www.greybullstandard.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.greybullstandard.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'48462947',post:'6481',tz:'-7',srv:'www.greybullstandard.com'} ]);
	_stq.push([ 'clickTrackerInit', '48462947', '6481' ]);
</script>

</body>
</html>

<!-- Dynamic page generated in 0.604 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-27 11:07:34 -->

<!-- super cache -->